Вышел публичный эксплоит на уязвимость BlueKeep (CVE-2019-0708)

Как подменять оригинальные программы на Android
Как подменять оригинальные программы на Android
Сентябрь 7, 2019
Мысли по рынку криптовалют
Мысли по рынку криптовалют на 09.09.2019
Сентябрь 9, 2019
Показать все
Вышел публичный эксплоит на уязвимость BlueKeep (CVE-2019-0708)

Не так давно был выпущен публичный эксплоит уязвимости BlueKeep (CVE-2019-0708). Данный эксплоит предустановлен в софт Metasploit Framework, но, на момент написания данной статьи, еще не добавлен в deb пакеты.

Эксплоит совместим и прекрасно работает с такими ОС:

  1. Windows 7 SP1 / 2008 R2 (6.1.7601 x64 — VMWare)
  2. Windows 7 SP1 / 2008 R2 (6.1.7601 x64 — Virtualbox)
  3. Windows 7 SP1 / 2008 R2 (6.1.7601 x64 — Hyper-V)
  4. Windows 7 SP1 / 2008 R2 (6.1.7601 x64)

Для всех желающих, протестить свой сервак на возможную реализацию данной уязвимости, эксплоит возможно установить самостоятельно, вручную. Качаем с GitHub несколько файлов и ставим в Metasploit.

Вот собственно команды, что бы установить эксплоит (путь указан с расчетом стандартной установки в Kali Linux):

Запускаем эксплоит:

На случай если что-то пойдет не так:

Автор и создатели данного сайта не несут никакой ответственности за использование ресурсов доступных в этой статье.

Вся информация дана исключительно в информационных целях.

0

Автор публикации

не в сети 5 дней

Александр Никитюк

14
Комментарии: 11Публикации: 151Регистрация: 17-05-2019
ПОДЕЛИСЬ С ДРУЗЬЯМИ

2 Комментарии

  1. Fameiliar:

    У меня установлен не metasploit-framework, а metasploit и папка почему-то пустая?

    0

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

4 × 2 =

Авторизация
*
*

8 + пять =

Регистрация
*
*
*
Пароль не введен
*

2 + 8 =

Генерация пароля

4 × один =